Resend my activation email : Register : Log in 
BCF: Bike Chat Forums


losing all 'new posts'?

Reply to topic
Bike Chat Forums Index -> Forum Feedback & Help
View previous topic : View next topic  
Author Message

skatefreak
World Chat Champion



Joined: 06 Feb 2010
Karma :

PostPosted: 15:29 - 16 Sep 2016    Post subject: losing all 'new posts'? Reply with quote

For the last few weeks when opening the main page in chrome,
for some reason it will register as if I have visited just moments before.
Therefore no 'new posts' are flagged, and the 'View new posts' link I've come to rely on to fish out 'the good stuff' now returns 0 posts... even after not visiting the page for an entire weekend.

Have i gone done goofed settings or is anyone else experiencing this as well?
 Back to top
View user's profile Send private message Send e-mail You must be logged in to rate posts

Rogerborg
nimbA



Joined: 26 Oct 2010
Karma :

PostPosted: 15:33 - 16 Sep 2016    Post subject: Reply with quote

I get that in Chrome as well, at least on Lunix. Firefox works fine, at least on Windows.
____________________
Biking is 1/20th as dangerous as horse riding.
GONE: HN125-8, LF-250B, GPz 305, GPZ 500S, Burgman 400 // RIDING: F650GS (800 twin), Royal Enfield Bullet Electra 500 AVL, Ninja 250R because racebike
 Back to top
View user's profile Send private message You must be logged in to rate posts

skatefreak
World Chat Champion



Joined: 06 Feb 2010
Karma :

PostPosted: 15:47 - 16 Sep 2016    Post subject: Reply with quote

Will try foxin it up...
see how it goes.
Cheers for the recommendation.
(is it sad I'll put a separate browser on my work machine solely for BCF Shocked )
 Back to top
View user's profile Send private message Send e-mail You must be logged in to rate posts

doggone
World Chat Champion



Joined: 20 May 2004
Karma :

PostPosted: 15:53 - 16 Sep 2016    Post subject: Reply with quote

It sometimes happens here but usually because you accidentally visited briefly moments before.
 Back to top
View user's profile Send private message Visit poster's website You must be logged in to rate posts

skatefreak
World Chat Champion



Joined: 06 Feb 2010
Karma :

PostPosted: 16:00 - 16 Sep 2016    Post subject: Reply with quote

:-\ its been happening for a few weeks.
Puta on, browser open, First tab -> BCF and no new topics, even after days of abstinence :-\

Is everyone just waiting for me? Thinking
 Back to top
View user's profile Send private message Send e-mail You must be logged in to rate posts

CaNsA
Super Spammer



Joined: 02 Jan 2008
Karma :

PostPosted: 16:04 - 16 Sep 2016    Post subject: Re: losing all 'new posts'? Reply with quote

skatefreak wrote:
Have i gone done goofed settings or is anyone else experiencing this as well?


Imagine what would happen if you had used the search function.

http://www.bikechatforums.com/viewtopic.php?t=312770
 Back to top
View user's profile Send private message You must be logged in to rate posts

skatefreak
World Chat Champion



Joined: 06 Feb 2010
Karma :

PostPosted: 16:10 - 16 Sep 2016    Post subject: Re: losing all 'new posts'? Reply with quote

CaNsA wrote:
skatefreak wrote:
Have i gone done goofed settings or is anyone else experiencing this as well?


Imagine what would happen if you had used the search function.

http://www.bikechatforums.com/viewtopic.php?t=312770


Must have missed that new post Mr. Green
 Back to top
View user's profile Send private message Send e-mail You must be logged in to rate posts

lihp
World Chat Champion



Joined: 22 Sep 2010
Karma :

PostPosted: 16:12 - 16 Sep 2016    Post subject: Reply with quote

I have the same issue. Sometimes its fine. Others I open it and it shows every post as having been read.
____________________
covent.gardens: lihp is my most favourite member ever
 Back to top
View user's profile Send private message You must be logged in to rate posts

weasley
World Chat Champion



Joined: 16 Oct 2010
Karma :

PostPosted: 10:53 - 05 Mar 2017    Post subject: Reply with quote

This is happening to me on iOS (iPad and iPhone) now. Sometimes when I arrive there are no new posts marked (although there are posts since I last visited) and sometimes I arrive and see there are new posts but when I tap the "see new posts" link I get a null search. I can't see any logic to it because sometimes it works as expected.

I have just checked Safari and none of the devices on my account report having a BCF page open.
____________________
Yamaha YZF600R Thundercat KTM 990 SMT
 Back to top
View user's profile Send private message You must be logged in to rate posts
Old Thread Alert!

The last post was made 1 year, 280 days ago. Instead of replying here, would creating a new thread be more useful?
Display posts from previous:   

Post new topic   Reply to topic    Bike Chat Forums Index -> Forum Feedback & Help All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Read the Terms of Use! - Powered by phpBB © phpBB Group
 

Debug Mode: ON - Server: discovery (www) - Page Generation Time: 1.23 Sec - Server Load: 1.17 - MySQL Queries: 17 - CDN Objects: 39 - Page Size: 63.32 Kb