Resend my activation email : Register : Log in 
BCF: Bike Chat Forums


SV650AL7 - Clicking/Tapping Noise

Reply to topic
Bike Chat Forums Index -> The Workshop
View previous topic : View next topic  
Author Message

borked
L Plate Warrior



Joined: 17 Jan 2018
Karma :

PostPosted: 08:52 - 17 Jan 2018    Post subject: SV650AL7 - Clicking/Tapping Noise Reply with quote

Morning all,

Long time lurker, first time poster.

I have a 2016 SV650AL7 with 8k miles on it and over the last week I've noticed that there is a weird ticking/tapping sound when idle. I've not noticed it whilst moving but sitting at lights with the clutch pulled in it is definitely audible above the usual engine noise, also the same whilst in neutral.

Oil is fine, checked whilst the bike is standing. It's had a recent service (less than 500 miles ago) and nothing turned up on that.

I was wondering if anyone has any ideas on what it could be? Good thing is it's still under warranty so I'll try book it in over the weekend for the dealer to check.
 Back to top
View user's profile Send private message You must be logged in to rate posts

Nexus Icon
World Chat Champion



Joined: 26 Aug 2010
Karma :

PostPosted: 14:36 - 17 Jan 2018    Post subject: Reply with quote

Is it running fine or is there the occasional misfire/lumpy idle?

I've known the front HT cap to arc, with a lovely little cracking noise, especially in damp or wet weather. Sometimes, but not always this would give a noticeable shudder when idling.

Check the plastic cap for a hairline crack - it will be very fine. If you can't see one you could try having the bike tick over in the dark and watch for the spark.
____________________
Greetings from Shitsville!
 Back to top
View user's profile Send private message You must be logged in to rate posts

borked
L Plate Warrior



Joined: 17 Jan 2018
Karma :

PostPosted: 14:45 - 17 Jan 2018    Post subject: Reply with quote

It runs fine, gets me too and from work every day without any issue. Quite honestly the bike has always felt lumpy, figured it was just the v twin. I've not noticed it misfiring at all.

You've just reminded me on two of the really foggy days a couple of weeks ago as I pulled away the engine cut out. I assumed it was the kickstand sensor as it was covered in crap, but it happened again the next day after blasting off the dirt. Hasn't happened since though, so not sure if it's connected.
 Back to top
View user's profile Send private message You must be logged in to rate posts

Tankie
Scooby Slapper



Joined: 24 Feb 2017
Karma :

PostPosted: 19:35 - 17 Jan 2018    Post subject: Reply with quote

Go and look for an exhaust leak on the header pipes
____________________
Always learning, everyday is a school day
 Back to top
View user's profile Send private message Send e-mail You must be logged in to rate posts

Kentol750
Trackday Trickster



Joined: 24 May 2016
Karma :

PostPosted: 22:11 - 19 Jan 2018    Post subject: Trying to help. Reply with quote

Got my 11k April 16 one out today and listened to it. Nothing sounding like you described.
____________________
Some bikes.
 Back to top
View user's profile Send private message You must be logged in to rate posts

Pigeon
World Chat Champion



Joined: 27 Sep 2012
Karma :

PostPosted: 22:30 - 19 Jan 2018    Post subject: Reply with quote

Does it sound anything similar to this?:

https://www.youtube.com/watch?v=W6VMAGz2yE8
____________________
Current: 2014 GSXR-1000 L5 + 2013 Triumph Street Triple + 1998 Honda XR250R -- Prior: 1990 Suzuki TS50X, 1988 GP100, 1998 Honda CG125, 2011 AJS JS125-E2 (Jianshe JS125-6A), 2000 Suzuki SV650S.
 Back to top
View user's profile Send private message Visit poster's website You must be logged in to rate posts

Bozzy.
Nitrous Nuisance



Joined: 07 Aug 2017
Karma :

PostPosted: 22:39 - 19 Jan 2018    Post subject: Reply with quote

Is it worth getting the cam chain tensioner checked?

I had to have mine done when I had an SV650. I didnít even notice it, but the dealer mentioned it when delivering the bike. They picked it up a week later, fitted the new CCT and dropped the bike back off.
____________________
SV650S>>>Street Triple R
 Back to top
View user's profile Send private message You must be logged in to rate posts

borked
L Plate Warrior



Joined: 17 Jan 2018
Karma :

PostPosted: 09:33 - 20 Jan 2018    Post subject: Reply with quote

Pigeon wrote:
Does it sound anything similar to this?:

https://www.youtube.com/watch?v=W6VMAGz2yE8


From what I can hear on these horrible speakers I'd say yes.

I'm taking it in to the dealer for a once over today, hopefully it's a quick fix.
 Back to top
View user's profile Send private message You must be logged in to rate posts

Pigeon
World Chat Champion



Joined: 27 Sep 2012
Karma :

PostPosted: 22:54 - 20 Jan 2018    Post subject: Reply with quote

borked wrote:
Pigeon wrote:
Does it sound anything similar to this?:

https://www.youtube.com/watch?v=W6VMAGz2yE8


From what I can hear on these horrible speakers I'd say yes.

I'm taking it in to the dealer for a once over today, hopefully it's a quick fix.




You'll (perhaps) be pleased to know I did 20k miles after that video without ever getting to the bottom of what it was. But the engine did go bang afterwards, but you can here the knocking in that video, so perhaps unsurprising.

To fix the intermittent ticking I tried:

Replacing exhaust gaskets (only managed front headers and mid section, could not get to the rear easily which may well have been the issue).
Re-shimming valves to correct clearance
Changing both cam-chain tensioners (for replacement Suzuki ones, did not try manual APE for example)

I think I measured both cam chains for wear when doing the clearances, but can't be 100% sure.

Never did figure it out.
____________________
Current: 2014 GSXR-1000 L5 + 2013 Triumph Street Triple + 1998 Honda XR250R -- Prior: 1990 Suzuki TS50X, 1988 GP100, 1998 Honda CG125, 2011 AJS JS125-E2 (Jianshe JS125-6A), 2000 Suzuki SV650S.
 Back to top
View user's profile Send private message Visit poster's website You must be logged in to rate posts

borked
L Plate Warrior



Joined: 17 Jan 2018
Karma :

PostPosted: 17:09 - 21 Jan 2018    Post subject: Reply with quote

So I took the bike in, they went over some of the obvious stuff but couldn't find any issues.

The bikes booked in for next weekend for some further diagnostics, so we'll see what comes of that.
 Back to top
View user's profile Send private message You must be logged in to rate posts

borked
L Plate Warrior



Joined: 17 Jan 2018
Karma :

PostPosted: 10:55 - 28 Jan 2018    Post subject: Reply with quote

Nexus Icon wrote:
Is it running fine or is there the occasional misfire/lumpy idle?

I've known the front HT cap to arc, with a lovely little cracking noise, especially in damp or wet weather. Sometimes, but not always this would give a noticeable shudder when idling.

Check the plastic cap for a hairline crack - it will be very fine. If you can't see one you could try having the bike tick over in the dark and watch for the spark.


This is exactly what it was. All repaired under warranty.

Thanks for all the replies! Thumbs Up
 Back to top
View user's profile Send private message You must be logged in to rate posts
Display posts from previous:   

Post new topic   Reply to topic    Bike Chat Forums Index -> The Workshop All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Read the Terms of Use! - Powered by phpBB © phpBB Group
 

Debug Mode: ON - Server: discovery (www) - Page Generation Time: 0.08 Sec - Server Load: 4.83 - MySQL Queries: 17 - CDN Objects: 35 - Page Size: 71.94 Kb