Resend my activation email : Register : Log in 
BCF: Bike Chat Forums


Tech Question on 2005 Honda Innova

Reply to topic
Bike Chat Forums Index -> The Workshop
View previous topic : View next topic  
Author Message

Philiom
L Plate Warrior



Joined: 13 Sep 2021
Karma :

PostPosted: 21:23 - 13 Sep 2021    Post subject: Tech Question on 2005 Honda Innova Reply with quote

I have a 2005 Honda 125 Innova, the lights suddenly stopped working, I have traced the problem back to the rectifier/regulator, have not got 12v on the terminal that connects the brown wire out of the rectifier/regulator when engine is running, apart from the obvious (rectifier/regulator faulty) is there any thing else that could cause it before I buy a new one, everything else works fine. I can get the lights to work by connecting a fused wire straight from the battery to the brown wire on the connector block on the rectifier/regulator, so the loom is OK.
Constructive comments welcome.
 Back to top
View user's profile Send private message Send e-mail You must be logged in to rate posts

stinkwheel
Bovine Proctologist



Joined: 12 Jul 2004
Karma :

PostPosted: 22:49 - 13 Sep 2021    Post subject: Reply with quote

The wiring diagram I'm looking at for an innova doesn't have a brown wire on the reg/reg. In fact, it would be odd to have a brown wire there on a honda because they are usually pretty specific about which colour wire they use for what. A brown wire is usually a switched live. Not saying it's impossible but it's not hondas style.

There may be different setups on different models. Would the main headlamp normally work if the engine is off?

What colour wires are coming out of the reg/rec? The diagram I have has a red, yellow, red/yellow, white, green and white/red. If that's the case, the headlamp is on direct lighting so you'd need to test the output on volts AC NOT DC.

If you have the above colours, there should be a high and fluctuating AC voltage between the white and green wires and a stable AC voltage between the yellow and green with the engine running. There should be coil resistance (engine off) between the white and green.
____________________
“Rule one: Always stick around for one more drink. That's when things happen. That's when you find out everything you want to know.
I did the 2010 Round Britain Rally on my 350 Bullet. 89 landmarks, 3 months, 9,500 miles.
 Back to top
View user's profile Send private message You must be logged in to rate posts

WD Forte
World Chat Champion



Joined: 17 Jun 2010
Karma :

PostPosted: 22:59 - 13 Sep 2021    Post subject: Reply with quote

Constructive comments eh?
What. no burn it send it to hell type stuff?
____________________
bikers smell of wee
 Back to top
View user's profile Send private message You must be logged in to rate posts

Philiom
L Plate Warrior



Joined: 13 Sep 2021
Karma :

PostPosted: 11:31 - 14 Sep 2021    Post subject: Rectifier issues Reply with quote

WD Forte wrote:
Constructive comments eh?
What. no burn it send it to hell type stuff?

Sometimes I feel like burning things!!
 Back to top
View user's profile Send private message Send e-mail You must be logged in to rate posts

Philiom
L Plate Warrior



Joined: 13 Sep 2021
Karma :

PostPosted: 11:54 - 14 Sep 2021    Post subject: Re: Tech Question on 2005 Honda Innova Reply with quote

Thanks for the reply, The wiring diagram you have maybe the later model, mine is the early model. Going to investigate more, apparantly there is no test for the rectifier. I tried to add the wiring diagram in attachments but no luck.
 Back to top
View user's profile Send private message Send e-mail You must be logged in to rate posts

stinkwheel
Bovine Proctologist



Joined: 12 Jul 2004
Karma :

PostPosted: 12:14 - 14 Sep 2021    Post subject: Reply with quote

If you've got the correct wiring diagram, that would be great, should then be able to be more specifically helpful.

There's an 8MB limit on images in attachments but a 32MB limit on .zip files so if it's a big one, attach it as a compressed folder. I think you need to have posted a few times before you're allowed to attach files, your karma blob has gone green now so worth another try.

You're correct in that there's no good way to test the reg/rec with conventional testing equipment but you can test all the other bits associated with the lighting system and if they're all ok, it has to be the rectifier at fault.
____________________
“Rule one: Always stick around for one more drink. That's when things happen. That's when you find out everything you want to know.
I did the 2010 Round Britain Rally on my 350 Bullet. 89 landmarks, 3 months, 9,500 miles.
 Back to top
View user's profile Send private message You must be logged in to rate posts

Philiom
L Plate Warrior



Joined: 13 Sep 2021
Karma :

PostPosted: 21:31 - 14 Sep 2021    Post subject: Reply with quote

Problem solved! there was nothing coming from the stator to the rectifier, the block connector which has the green and white wires from the stator had become disconnected, sorted, all working, thanks again for your help.
About the attachment , I wondered why the it would not go through!
Phil
 Back to top
View user's profile Send private message Send e-mail You must be logged in to rate posts
  Display posts from previous:   

Post new topic   Reply to topic    Bike Chat Forums Index -> The Workshop All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Read the Terms of Use! - Powered by phpBB © phpBB Group
 

Debug Mode: ON - Server: birks (www) - Page Generation Time: 2.56 Sec - Server Load: 0.6 - MySQL Queries: 18 - Page Size: 53.61 Kb