Resend my activation email : Register : Log in 
BCF: Bike Chat Forums


Zontes Tiger non start (surprise, surprise)

Reply to topic
Bike Chat Forums Index -> The Workshop
View previous topic : View next topic  
Author Message

MWBlake
L Plate Warrior



Joined: 11 Feb 2019
Karma :

PostPosted: 15:25 - 11 Feb 2019    Post subject: Zontes Tiger non start (surprise, surprise) Reply with quote

Hey, I've had my Zontes Tiger 125 3A for a while now and it just recently developed these problems, I think there's 2 separate problems

1) Electrics: When I first put my key in the ignition, no lights at all come on. Not neutral (even though the bike definitely is in N). If I turn the parking lights on, nothing. No lights at all. If I try to start the engine, absolutely nothing happens. However, if I leave the bike with the ignition on for 5 minutes, then the neutral light comes on, and if I try to turn the engine on, it turns over. Leading us to...

2) Starting: After I've left it for 5 minutes and then tried to to start the bike, the engine turns over but doesn't start. I've checked the spark plug, and it makes a big enough spark. I've tried messing around with the fuel tap to make sure that fuel is actually going into the carburetor, and it is. I've tried taking out the carburetor and cleaning it, still nothing. There's no kinks or bends in the breather hose, nor the fuel hose. Any ideas?

Also to make it interesting, sometimes (maybe once every 5 or 6 times I try it) the engine will start and be properly running, but will then cut out after about 30 seconds or so.

The bike has got a brand new battery, new ish spark plug. There is no kill switch. The petrol tank is full, the side stand is up. I've been trying to start it with while playing around with choke, and when it does start there's no correlation with which setting it was on, it's random every time. Any help would be appreciated!
 Back to top
View user's profile Send private message You must be logged in to rate posts

linuxyeti
World Chat Champion



Joined: 06 Oct 2006
Karma :

PostPosted: 16:49 - 11 Feb 2019    Post subject: Reply with quote

Side stand might be up, but, is the side stand switch playing up, fair chance considering the sort of weather we've had. Try disconnecting the side stand switch..

No kill switch??
____________________
Current rides :- Hyosung ST7, CFMoto CF650TR, Royal Enfield 650 Interceptor
Previously owned bikes :- Chituma CTM-125, Jinlun JL250-5, Honda VTX1300, Suzuki GS500, Lifan LF400, Lexmoto Arrow 125, Yamaha XJ600 Diversion,Triumph America, Skyteam ST-125 V-Raptor, Royal Enfield 350 Bullet, Mash 400 Roadstar & Honley RX3 Venturer (Zhongshen RX3)
 Back to top
View user's profile Send private message You must be logged in to rate posts

Evil Hans
World Chat Champion



Joined: 08 Nov 2015
Karma :

PostPosted: 17:30 - 11 Feb 2019    Post subject: Reply with quote

I had a similar issue with my AJS (Jianshe) 125 ... a metric fuckton of WD40 down the ignition switch barrel, followed by a bit of lube, seemed to sort it out.
____________________
Suzuki GSF600S K4. And it's Blue.
 Back to top
View user's profile Send private message You must be logged in to rate posts

jaffa90
World Chat Champion



Joined: 06 Apr 2016
Karma :

PostPosted: 19:02 - 11 Feb 2019    Post subject: Reply with quote

Have you a constant live feed to the ignition switch?
Does fuel pee out of the fuel pipe to the carb?
 Back to top
View user's profile Send private message You must be logged in to rate posts

Meatybeaty
Nearly there...



Joined: 10 Apr 2016
Karma :

PostPosted: 19:46 - 11 Feb 2019    Post subject: Reply with quote

Does the Neutral light show Green when you turn ignition to "Run" position
 Back to top
View user's profile Send private message Send e-mail You must be logged in to rate posts

bikenut
World Chat Champion



Joined: 21 Nov 2011
Karma :

PostPosted: 11:04 - 12 Feb 2019    Post subject: electricery Reply with quote

get a wiring diagram or spend some time and make your own. As jaffa has said may be an ign switch problem, or a more difficult to find make and break contact in the loom by the steering head where the loom flexes the most, wire work hardens, fatiques then breaks, resulting in a make and break or bad connection INSIDE THE WIRE!! even cars suffer from this type of fault in the engine loom, bloody cars!!!!!!
____________________
nuts about bikes
 Back to top
View user's profile Send private message Send e-mail You must be logged in to rate posts

Meatybeaty
Nearly there...



Joined: 10 Apr 2016
Karma :

PostPosted: 12:56 - 12 Feb 2019    Post subject: Reply with quote

Digrams Zontes 125 Tiger
 Back to top
View user's profile Send private message Send e-mail You must be logged in to rate posts

bikenut
World Chat Champion



Joined: 21 Nov 2011
Karma :

PostPosted: 10:48 - 14 Feb 2019    Post subject: chinky Reply with quote

it has an immobiliser.......
____________________
nuts about bikes
 Back to top
View user's profile Send private message Send e-mail You must be logged in to rate posts
Display posts from previous:   

Post new topic   Reply to topic    Bike Chat Forums Index -> The Workshop All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Read the Terms of Use! - Powered by phpBB © phpBB Group
 

Debug Mode: ON - Server: discovery (www) - Page Generation Time: 2.54 Sec - Server Load: 2.04 - MySQL Queries: 16 - CDN Objects: 30 - Page Size: 57.18 Kb